Help and Support

Frequently asked questions

Running TaskConnect

Q: TaskConnect cannot connect to Team Foundation Server, tooltip in the server list says that I need Forward Compatibility Update.
A: You are accessing a newer version of TFS than you have installed on your computer. TaskConnect is currently using the Team Explorer 2008 libraries to access both TFS 2008 and 2010 servers, and this error message means, that you need to install Visual Studio Team System 2008 Service Pack 1 Forward Compatibility Update for Team Foundation Server 2010. This update can only be applied to Visual Studio 2008 Service Pack 1, you can download SP1 here.

Licensing

Q: I bought TaskConnect and received my .license file. How do I use it to activate TaskConnect?
A: Save the license file to your computer, then use TaskConnect - Register from Outlook 2007 menu or Outlook 2010 Add-Ins ribbon. Click on Browse, locate previously saved license file and select it. After that click on Activate. In case of problems please contact us at support@taskconnect.com.